Menu

LISTSERV List Owners' Forum


View:

Message:

[

First

|

Previous

|

Next

|

Last

]

By Topic:

[

First

|

Previous

|

Next

|

Last

]

By Author:

[

First

|

Previous

|

Next

|

Last

]

Font:

Proportional Font


Subject:

Re: Implicit DD (TO or DATA) not found in job stream. ???

From:

Grégory Juster <[log in to unmask]>

Reply-To:

LISTSERV list owners' forum <[log in to unmask]>

Date:

Thu, 2 Mar 2000 11:11:39 -0500

Content-Type:

text/plain

Parts/Attachments:

Parts/Attachments

text/plain (42 lines)

Here's the job : 

//CAMPAIGN JOB DISTRIBUTE MAIL-MERGE DBMS=ODBC [log in to unmask]
PW=1234567 
//TO DD * 
SELECT CUSTEM, TEMPSN, TEMPFN, CURTYP FROM itcust WHERE custem in
([log in to unmask],[log in to unmask]) 
/* 
//DATA DD * 
Date: &*DATE; 
From: Intertops Campaign ([log in to unmask]) 
Subject: &TEMPFN;, are you ready for some test? 
To: &*TO; 

Then, test this!  

/* 


Anything wrong with it?
If I use the wa.exe mail merge, it works with the same query!

Greg

-----Original Message-----
From: Ben Parker [mailto:[log in to unmask]]
Sent: Thursday, March 02, 2000 3:52 AM
To: [log in to unmask]
Subject: Re: Implicit DD (TO or DATA) not found in job stream. ???


On Tue, 29 Feb 2000 22:25:17 -0500, Grégory Juster <[log in to unmask]> wrote:

>> DISTRIBUTE MAIL-MERGE DBMS=ODBC [log in to unmask]
>Implicit DD (TO or DATA) not found in job stream.

It usually means you declared the // TO DD *  but did not 'close' that
section
with  /*  although it could be something else.  In any event, the syntax of
your
job is wrong.  Without seeing the exact job it is hard to say what it wrong.

Top of Message | Previous Page | Permalink


ATOM RSS1 RSS2