Thu, 29 May 2014 09:51:41 +0000
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MS tech support has sent this:
Symptom
Emails sent from Outlook Live accounts to external listserv show up with attachment missing.
Cause
When the Outlook Live user is sending out to the listserv contact, it’s sending the message out in RTF(Rich Text Format), which the listserv, or something else along the way, doesn’t like, and therefore the message is getting munged(i.e. messed up).
Resolution
Run the following powershell to turn on TNEF for any e-mail sent out to the Internet:
Set-RemoteDomain * -TNEFEnabled $false
OR
Run the following command to disabled RTF for a contact:
Set-MailContact <listserv contact> -UseMapiRichTextFormat never
For all contacts: Get-MailContact | Set-MailContact -UseMapiRichTextFormat never
http://technet.microsoft.com/EN-US/library/4738bf25-39b8-4433-bd64-1d60252c2832(EXCHG.150).aspx
http://help.outlook.com/en-us/140/gg263346.aspx
We already have a "RemoteDomain" setting for the UGA Listserver (to prevent OoOs), and checking, it appears
-TNEFEnabled
is neither $true nor $false (no default setting). So I will guess that one of the recent MS updates changed the way Office365 (we no longer have an on-prem Exchange server) sends mail. "Language= Exchange" would accept it; this will prevent it from being sent.
I tend to think when we have moved to R16, the "Misc-Options= KEEP_EXCHANGE_DATA" would be better, but this will solve the immediate problem for our 1.8d box.
Thanks to everyone for their help on this.
--Joe
________________________________________
From: LISTSERV Site Administrators' Forum <[log in to unmask]> on behalf of Ben Parker <[log in to unmask]>
Sent: Thursday, May 29, 2014 1:27 AM
To: [log in to unmask]
Subject: Re: Attachments, 1.8d and Outlook?
On Wed, 28 May 2014 08:05:48 -0700, Shinn Wu <[log in to unmask]> wrote:
>Misc-Options= KEEP_EXCHANGE_DATA
This is for 15.0 and later. For 1.8d the equivalent is
Language= Exchange
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